Skip to main content
NetApp Stage KB

Slow clone splits with all data in the cold tier

Applies to

  • ONTAP 9
  • FabricPool
  • FlexClone Split

Issue

  • A large clone volume (tens of TB or larger) is taking a long time to split and is stuck at 1% and may take years to finish
  • Throughput is slow with the following command:
    • Cluster::> set -privilege diag; statistics show-periodic -object object_store_client_op_stats -counter throughput_bytes -instance=0_get
  • The following clone was started on April 28 but was still at 1% as of May 17:
Thu Apr 28 18:39:29 -0400 [cluster1-03: vv_config_worker19: wafl.volume.clone.split.started:info]: Clone split was started for volume vol01@vserver:abcdefgh-1234-5678-9012-1234567890ab
Thu Apr 28 18:39:29 -0400 [cluster1-03: scan_clone_split_wkr: wafl.scan.start:debug]: Starting volume clone split on volume vol01@vserver:abcdefgh-1234-5678-9012-1234567890ab.

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
2cf65e4a-428e-4398-a367-a4bbd226154b