Skip to main content
NetApp Stage KB

Mediator service not found after host reboot

Views:
1
Visibility:
Public
Votes:
0
Category:
metrocluster
Specialty:
MetroCluster
Last Updated:

Applies to

  • Mediator 1.1
  • MetroCluster IP
  • RedHat 8.1 

Issue

Mediator services not found and fails to start after host reboot

[netapp@mediator~]$ systemctl status mediator-scst ontap_mediator

Unit ontap_mediator.service could not be found.

● mediator-scst.service
   Loaded: loaded (/opt/netapp/lib/ontap_mediator/systemd/mediator-scst.service; enabled; vendor preset: disabled)
   Active: inactive (dead)

 

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Case Citation
e72becfd-9dd7-47cb-b966-384804ec5b62