Skip to main content
NetApp Stage KB

LIF placement failure on new VLAN

Views:
Visibility:
Public
Votes:
0
Category:
metrocluster
Specialty:
MetroCluster
Last Updated:

Helpful 

Applies to

  • MetroCluster
  • Newly-created VLAN

Issue

LIF placement fails for one or more LIFs on a newly created VLAN
Example:
clusterA::> metrocluster check lif show
Cluster             Vserver     LIF          Check                  Result
------------------- ----------- -----------  ---------------------- ------
ClusterA            svm1-mc     LIF1
                                             lif-placed-on-dr-node  ok
                                             port-selection         warning

ClusterB            svm1        LIF1
                                             lif-placed-on-dr-node  ok
                                             port-selection         ok

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
b255ab3a-22de-4d9a-8932-7284eca5ffbc