Skip to main content
NetApp Stage KB

CDP not working on cluster ports

Views:
1
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
MetroCluster
Last Updated:

Applies to

  • ONTAP 9.9.1
  • Broadcom switch (BES-54248)
  • MetroCluster IP 

Issue

  • A device-discovery shows only one node
::*> device-discovery show -port e0a|e0b
(network device-discovery show)
Node/       Local  Discovered
Protocol    Port   Device (LLDP: ChassisID)  Interface         Platform
----------- ------ ------------------------- ----------------  ----------------
node02  /cdp
e0a    nodesw01               0/10              BES-53248
e0b    nodesw02               0/10              BES-53248
2 entries were displayed.
  • From the switch side both ports are visible #show isdp neighbors

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
0818fffb-37d3-4a7f-9852-dbdb8ecdf534

 

  • Was this article helpful?