After installing Active IQ Unified Manager 9.7 for Windows, the NetApp Active IQ Acquisition Service fails to start
Applies to
- Windows Server 2016
- ActiveIQ Unified Manager 9.7P1
Issue
- After installing AIQUM 9.7P1 on windows, the
ocie-auservice fails to start. -
Subsequent attempt to open and login to web interface and complete set up process works.
- Adding new cluster hangs on "In Progress" status

Cause
- Application reinstalled on a different drive.
- There was a previous installation of Unified Manager that had different values for dependency registry key variable such as
DependOnServiceandImagePath
Solution
- Change the
ImagePathvalue from cli or from Windows Registry Editor
C:\> sc config ocie-au binPath= "D:ProgramData\NetApp\essentials\au\bin\wrapper.exe" -s "D:ProgramData\NetApp\essentials\au\conf\wrapper.conf"- Change the
DependOnServicevalue fromoncommandscvtoMYSQL8from Windows Registry Editor
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ocie-au

- After making the changes, manually restart the service or reboot the server.
- Check in Windows services to insure service is running and
Startup Typeis set toAutomatic
Additional Information
Internal Note
- After installing AIQUM 9.7P1 for Windows ocie-au services fail to start#Applies_to
- After installing AIQUM 9.7P1 for Windows ocie-au services fail to start#Issue
- After installing AIQUM 9.7P1 for Windows ocie-au services fail to start#Cause
- After installing AIQUM 9.7P1 for Windows ocie-au services fail to start#Solution
- After installing AIQUM 9.7P1 for Windows ocie-au services fail to start#Additional_Information
- After installing AIQUM 9.7P1 for Windows ocie-au services fail to start#Internal_Note
