Active IQ Unified Manager install hangs with "Please wait while the application is preparing for first use"
Applies to
Active IQ Unified Manager (AIQUM) 9.x
Issue
When installing AIQUM you receive a popup from Windows Installer Coordinator that has the message "Please wait while the application is preparing for first use" The install will not progress further.

Cause
This issue is caused by an incompatibility with the Embedded MSI technology and the Windows Installer Coordinator. The Coordinator is responsible for keeping
multiple MSI installations from running concurrently.
Solution
Disable the RDS Compatibility on a Windows Server to prevent the Window Installer Coordinator error. To disable Remote Desktop Session Host Windows Installer RDS Compatibility,follow the instructions in[1].
Additional Information
additionalInformation_text
Internal Notes
internalNotes_text
- Active IQ Unified Manager install hangs with Please wait while the application is preparing for first use#Applies_to
- Active IQ Unified Manager install hangs with Please wait while the application is preparing for first use#Issue
- Active IQ Unified Manager install hangs with Please wait while the application is preparing for first use#Cause
- Active IQ Unified Manager install hangs with Please wait while the application is preparing for first use#Solution
- Active IQ Unified Manager install hangs with Please wait while the application is preparing for first use#Additional_Information
- Active IQ Unified Manager install hangs with Please wait while the application is preparing for first use#Internal_Notes
