Skip to main content
NetApp Stage KB

Unable to deploy a Cloud Volumes HA pair in Azure

Views:
Visibility:
Public
Votes:
0
Category:
cloud-volumes-ontap-cvo
Specialty:
CLOUD
Last Updated:

Applies to

  • Cloud Volumes ONTAP (CVO)
  • Microsoft Azure

Issue

Deploying a new CVO HA pair in Azure fails with the following error in the Cloud Manager timeline:
 
_"failure": "Private endpoint network policies cannot be enabled on private endpoint subnet /subscriptions/_the_subscription_ID/resourceGroups/the_resource_id/providers/Microsoft.Network/virtualNetworks/the_resource_id/subnets/sn_10.x.x.x/0. Code: PrivateEndpointNetworkPoliciesCannotBeEnabledOnPrivateEndpointSubnet Details: "

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Case Citation
cf4fd763-85d0-44bb-88ac-732f2820504f