Skip to main content
NetApp Stage KB

Azure CVO instance will not boot due to Network port down

Views:
Visibility:
Public
Votes:
0
Category:
cloud-volumes-ontap-cvo
Specialty:
CLOUD
Last Updated:

Applies to

  • Azure CVO (Cloud Volumes ONTAP)
  • Azure: CX4 hardware
  • Applies to ONTAP 9.5P1 to 9.7P1

Issue

  • Azure CVO instance was unable to boot while upgrading ONTAP
  • CVO instance unable to boot instance after instance stop/deallocate/start
  • Network port not able to be brought online
  • The console logs will illustrate the following errors:
e0a: got notify, nvs type 128
e0a: mlx5e_set_board_type(epriv = 0xfffffe00159dd000, mdev = 0xfffffe0015430000) Unknown board_id = MSF0010110035
.
.
e0a: mlx5e_open: Setting port status to up failed
e0a: mlx5e_open_locked: mlx5e_open_tises failed, -5
.
.
e0a: no link .............. giving up
.
.
e0a: mlx5_fw_version_check ONTAP does not have valid firmware image for PSID=MSF0010110035

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Case Citation
5da31c74-1427-411c-bf05-810c5c1ce18d