Skip to main content
NetApp Stage KB

Installing Trident on an Openshift or Kubernetes cluster, misses a node and doesn't list it

Views:
1
Visibility:
Public
Votes:
0
Category:
astra_trident
Specialty:
SNAPX
Last Updated:

Applies to

  • Trident for Kubernetes
  • Trident for Openshift

Issue

After installing Trident into a Kubernetes or Openshift cluster, listing the nodes that Trident supports does not show all nodes.

For example, node worker-2.<domain> is missing when listing the nodes with <oc|kubectl> get tridentnodes which lists one less node then when Openshift/Kubernetes lists the nodes using <oc|kubectl> get nodes -o wide.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
d8083459-5fd4-4db8-8a0c-2fef689489fe